[转载]上涨停基因公式小结

申博太阳城 locoy 浏览

小编:����{3.�زȻƽ���} ����{1.�ƽ���} ����JJ:=(3*C+H+L+O)/6; ����VAR1:=DMA(JJ,0.2); ����{VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3) ����+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+RE

����{3.�زȻƽ���}

����{1.�ƽ���}

����JJ:=(3*C+H+L+O)/6;

����VAR1:=DMA(JJ,0.2);

����{VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)

����+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;}

����TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND

����CLOSE>VAR1 AND C>REF(C,1);

����LJL:=FILTER(TJ1,3);

�����ƽ���:=REF(LOW,BARSLAST(LJL));

�����ƽ���:=FILTER(TJ1,3);

����{2.�����ȹ����}

����SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

����SR2:=FILTER(SR1,10);

����SR3:=BACKSET(SR2,10+1);

����HD:=FILTER(SR3,10);

����ǰ��:=REF(H,BARSLAST(HD));

��������:=VOL/REF(VOL,1)>=2 AND

����COUNT(CLOSE>OPEN,1) OR

����LOW>REF(HIGH,1) AND

����COUNT(OPEN>CLOSE,1) AND

����VOL/REF(VOL,1)>=2;

�������ƿ�ǰ��:=CROSS(C,ǰ��);

���������ȹ����:=���ƿ�ǰ�� AND ����;

����{3.����������}

����T7:=REF(VOL,6)/REF(VOL,7)>=2;

����T6:=REF(VOL,5)/REF(VOL,6)>=2;

����T5:=REF(VOL,5)/REF(VOL,4)>=1.5;

����T4:=REF(VOL,4)/REF(VOL,3)>=1.5;

����T3:=REF(VOL,2)/REF(VOL,3)>=1.5;

����T1:=V/REF(VOL,1)>2;

����T0:=C>O AND C>REF(C,1);

��������������:=T7 AND T1 AND T0

����OR T6 AND T1 AND T0

����OR T5 AND T1 AND T0

����OR T4 AND T1 AND T0

����OR T3 AND T1 AND T0 ;

����{����������}

����AKQZ:=�ƽ��� AND ����������;

����{4.ǰ����λ}

����X:=21;

����TTY:=H;

����AAT:=REF(TTY,X)=HHV(TTY,2*X+1);

����BBT:=FILTER(AAT,X);

����CCT:=BACKSET(BBT,X+1);

����HD10T:=FILTER(CCT,X);

�������ڸ�λ:=REF(H,BARSLAST(HD10T));

����{���ƿ�ǰ��}

����TPQG:=�ƽ��� AND �����ȹ���� AND C>���ڸ�λ;

����{ѡ��}

����ѡ��: (COUNT(TPQG,10) OR COUNT(AKQZ,10))

����AND COUNT(CROSS(�ƽ���*1.01,L),3)>0

����AND L>=�ƽ���

����AND C>REF(C,1) AND

����REF(C,2)>REF(C,1) AND COUNT(LJL,3)=0;

当前网址:http://wen-tech.com/a/shenbotaiyangcheng/20191001/4637.html

 
你可能喜欢的: